V3 Upgrades

Apr 14, 2014 at 3:40 PM
I'm looking switching my existing systems to V3. If I make the jump will I also need to update my configuration files?
Apr 14, 2014 at 4:45 PM
Hi,

Yes - v3 introduces a different configuration system for plugins - the default repository is JSON/file system based and not backwards compatible with v2.x.

I would recommend a parallel run with v3 and your existing Wolfpack system - there are some features not ported across to v3 so it would be a good idea to install v3 and configure it up with all the plug-ins you need and give it a test drive - there could still be the odd bug in v3 (and I'd appreciate any feedback on bugs/problems).

I am looking to release v3 this week so the more people that "kick the tyres" the better really - I'll provide support to anyone upgrading/testing v3. I will be doing a full refresh of the packages on the myget site tonight to pick up some last minute core updates - this drop should be pretty close to release for the core system.

Cheers,
James